Forum

PHP 5.5 und Papoo 4.0.6.

Hallo,

ich bekomme seit einiger Zeit mehrere Fehlermeldung dieser Art auf meiner Seite, welche damit quasi nicht benutzbar ist:

Warning: Illegal string offset 'cat_id' in /www/htdocs/w00dffc5/templates_c/klutzny^%%44^442^44217224%%mod_menue_ebene0.html.php on line 17

Kommt dies durch ein mögliches Update serverseitig (All-inkl.com) und wie lässt sich das Problem beheben??

mySQL ist 5.0.11.

Vielen Dank und einen schönen Abend!


Von Platinum2017 am 24.06.2017; 21:06:19 Uhr [395 Hits]

Re: PHP 5.5 und Papoo 4.0.6.

Hallo Patinum2017,

ein serverseitiges Update wird sehr unwahrscheinlich die Ursache des Problems sein.

Hast Du eventuell kürzlich Systemeinstellungen in Papoo angepasst? Probier doch mal bitte in dem Plugin Entwickler-Werkzeuge den Cache zu leeren, eventuell behebt das den Fehler.

Gruß
Christoph


Von Christoph Zimmer am 13.11.2017; 10:10:31 Uhr [208 Hits] Entwickler

Sie müssen sich anmelden, um einen Beitrag schreiben zu können.

.

xxnoxx_zaehler