.

Neues Plugin: IE6 - Hinweis

Sie sind Webseitenentwickler und erstellen ab und an Designs, die Sie für Papoo nutzen? Und Sie haben langsam wirklich keine Lust mehr, ein fertiges Design auch für den Internet Explorer 6 anzupassen? Wenn es nacht Microsoft geht, brauchen Sie das auch nicht mehr.

Am 4. März diesen Jahres ging die Webseite Internet Explorer 6 Countdown online, auf der das Unternehmen aus Redmond dazu aufruft, den Internet Explorer auf eine neuere Version upzudaten und die Version 6 doch bitteschön langsam aussterben zu lassen.

 

Insbesondere werden Betreiber von Webseiten dazu aufgerufen, sich daran zu beteiligen, indem Sie Ihre Besucher darauf aufmerksam machen.

 

Papoo bietet Ihnen nun die Möglichkeit, Besucher Ihrer Seite, die noch den Internet Explorer 6 verwenden, durch einen Hinweis darauf aufmerksam zu machen, dass es an der Zeit ist, sich eine neue Version oder einen anderen Browser zuzulegen.

 

Dafür haben wir ein kleines Plugin geschrieben, welches sich gewohnt einfach installieren lässt. An Schörkellosigkeit ist es nicht zu überbieten - es bietet nämlich keinerlei Einstellmöglichkeiten. Wenn das Plugin installiert ist wird der Warnhinweis dargestellt, wenn nicht, dann eben nicht. Der Warnhinweis lässt sich vom Besucher Ihrer Webseite entfernen und taucht nur einmal am Tag auf und ist damit also auch nicht besonders nervig, aber trotzdem bestimmt.

 

Screenshot IE6 Warning
Klick


Das Plugin ist selbstverständlich kostenlos für alle Benutzer von Papoo und kann hier heruntergeladen werden. In der nächsten Version von Papoo wird es dann standardmäßig mit ausgeliefert.

 

Download

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

.

xxnoxx_zaehler

.

xxnoxx_zaehler