Forum Hilfe

Viele Fehlermeldungen direkt nach Installation

Hallo,
Habe nach der Papoo Installation viele Fehlermeldungen in mehreren Dateien im Frontend, welches immerhin noch zu sehen ist, sowie im Backend welches gar nicht erst zu sehen ist.
Installation lief Problemlos.
PHP Version ist 7.3.8
Screenshots anbei.
Bitte um Hilfe.
Gruss
Sascha

[URL=https://www.bilder-upload.eu/bild-35b037-1574760872.jpeg.html][IMG]https://www.bilder-upload.eu/thumb/35b037-1574760872.jpeg[/IMG][/URL]

[URL=https://www.bilder-upload.eu/bild-e02005-1574761001.jpeg.html][IMG]https://www.bilder-upload.eu/thumb/e02005-1574761001.jpeg[/IMG][/URL]


Von lenzen24 am 26.11.2019; 12:16:12 Uhr [204 Hits]

Re: Viele Fehlermeldungen direkt nach Installation

Ich habe die PHP Version auf 7.1 geändert.
Jetzt läuft es zwar, aber bald erscheint PHP 7.4
Hier sollte seitens der Entwickler nachgebessert werden.


Von lenzen24 am 26.11.2019; 12:17:41 Uhr [89 Hits]

Re: Viele Fehlermeldungen direkt nach Installation

Hallo Sascha,

derzeit ist die aktuelle Papoo Version nur mit PHP 7.2 kompatibel, bald sollte die nächste Version für PHP 7.3 rauskommen. Bisher befindet sich PHP 7.2 ja auch noch in den Versionen die Sicherheitsupdates bekommen (https://www.php.net/supported-versions.php)

Grüße
Achim


Von Achim Harrichhausen am 10.12.2019; 14:17:44 Uhr [174 Hits] Entwickler

Sie müssen sich anmelden, um einen Beitrag schreiben zu können.

.

xxnoxx_zaehler