.

Technische Anforderungen CMS Papoo

Technische Anforderungen

Die technischen Anforderungen, die Papoo stellt, sind in der Regel bei jedem halbwegs modernen Provider erfüllt. Nachstehend finden Sie dennoch eine detaillierte Auflistung der Anforderungen.

Übersicht der technischen Anforderungen

  • Webserver – idealerweise LAMP Server (lokal geht auch xampp)
  • PHP ab Version 7.0
  • MySQL ab Version 5.5
  • libcurl
  • Memory_limit mindestens 64 MB – mehr ist immer besser
  • GD lib für die Umwandlung von .gif, .png, .jpg
  • max_execution_time mind. 60 Sekunden (notwendig z.B. für Updates)
  • Speicherplatz auf Ihrem Webspace mind. 100MB

Das war's! Falls Fragen oder Probleme auftauchen, helfen wir Ihnen gerne weiter. Natürlich können Sie die Installation auch bei uns buchen – hier zahlen Sie nur, wenn die Installation auch erfolgreich gelaufen ist.

 

Kostenlose Beratung:
0228 / 629 17 642
Beratung anfragen

.

xxnoxx_zaehler

.

xxnoxx_zaehler